I figured it out. I just had the printer settings wrong.